View Issue Details

IDProjectCategoryView StatusLast Update
0000006FRN_ClientInstallation+Konfigurationpublic2019-03-25 14:21
ReporterBerttaAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLubuntu linux i386OSLubuntuOS VersionLinux
Summary0000006: client.properties wrong setting i386
DescriptionBooting the Linux 32Bit i386 platform incorrectly. Attached photo

Booting the Linux 32Bit i386 platform incorrectly. Attached photo

when choosing subprocess_impl = linux-i386 then Client tries to use FRNClientConsole.Linux-amd64.r5564 even if it should use FRNClientConsole.Linux-i386.r5564

This appeared in Lubuntu version 18.04 32Bit
TagsNo tags attached.
Release2019.02.09.1252

Activities

Bertta

2019-03-24 21:32

reporter   ~0000009

Booting the Linux 32Bit i386 platform incorrectly. Attached photo

Lubuntu.png (122,739 bytes)
Lubuntu.png (122,739 bytes)

Bertta

2019-03-24 22:08

reporter   ~0000010

File rights are correct and works

Bertta

2019-03-24 22:20

reporter   ~0000011

Release 2019.03.21.0954

Bertta

2019-03-24 23:20

reporter   ~0000012

In version 2018.12.27.1602 client.properties works correctly with i386 .. Connection to i386 platform failed in current version

LinuxMint32.png (214,492 bytes)
LinuxMint32.png (214,492 bytes)

Bertta

2019-03-25 06:57

reporter   ~0000013

The problem is FRNClientConsole.Linux-amd64.r5564 and FRNClientConsole.Linux-i386.r5564 the names of these files are incorrect

When I changed the names of these files started to work ..

sysmande

2019-03-25 14:21

administrator   ~0000014

Thank you Mika for your investigation.
Problem is fixed with Release 2019.03.25.1402

Issue History

Date Modified Username Field Change
2019-03-24 21:31 Bertta New Issue
2019-03-24 21:32 Bertta File Added: Lubuntu.png
2019-03-24 21:32 Bertta Note Added: 0000009
2019-03-24 22:08 Bertta Note Added: 0000010
2019-03-24 22:20 Bertta Note Added: 0000011
2019-03-24 23:20 Bertta File Added: LinuxMint32.png
2019-03-24 23:20 Bertta Note Added: 0000012
2019-03-25 06:57 Bertta Note Added: 0000013
2019-03-25 14:21 sysmande Status new => resolved
2019-03-25 14:21 sysmande Resolution open => fixed
2019-03-25 14:21 sysmande Release => 2019.02.09.1252
2019-03-25 14:21 sysmande Note Added: 0000014