View Issue Details

IDProjectCategoryView StatusLast Update
0000003FRN_ClientAllgemeinpublic2019-02-15 11:13
ReportersysmandeAssigned Tosysmande 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Summary0000003: Timer for the display of the current RX duration sometimes does not stop.
DescriptionJava FRN Client, Developer Release 2019.02.09.1032rc (rc=ReleaseCandidate)

The display of the call duration in RX mode implemented in program release 2019.02.09.1032rc showes the very rarely effect of continuing although the program is no longer in RX mode.
The corresponding program internal timer is probably not terminated correctly.
TagsNo tags attached.
Release2019.02.09.1252

Activities

sysmande

2019-02-15 11:11

administrator   ~0000002

This has been fixed since Release 2019.02.15.1048rc.

Issue History

Date Modified Username Field Change
2019-02-14 18:16 sysmande New Issue
2019-02-14 18:16 sysmande Status new => assigned
2019-02-14 18:16 sysmande Assigned To => sysmande
2019-02-14 19:25 sysmande FRN Client Release => 2019.02.09.1032rc
2019-02-14 19:54 sysmande Status assigned => confirmed
2019-02-14 19:54 sysmande Release 2019.02.09.1032rc => 2019.02.09.1252
2019-02-15 11:11 sysmande Status confirmed => resolved
2019-02-15 11:11 sysmande Description Updated View Revisions
2019-02-15 11:11 sysmande Note Added: 0000002
2019-02-15 11:13 sysmande Resolution open => fixed